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Introduction
Chapter 1

Thank you for purchasing the Mantis, a low dead-volume, non-contact liquid dispenser. The
unique design of this small machine minimizes dead volume and accepts pipette tip or tube
inputs.

Your Mantis must be used in the manner described in this user’s guide. Any other use may result
in damage to your Mantis or personal injury. Formulatrix, Inc. is not responsible in whole or in
part for any damages caused by: improper use, unauthorized alterations, adjustments or
modifications, failure to comply with the procedures outlined in the Mantis User’s Guide, or use
of the products in violation of applicable laws, rules or regulations. Except as otherwise expressly
provided in this user guide, any alteration, adjustment or modification to the products will void
the product warranty.

Read, understand and observe all safety information and instructions in this manual before using
your Mantis. Please note specific safety requirements as explained in this user’s guide. Failure to
follow these instructions could result in serious personal injury.

Please save this guide for future reference and have it available to all operating personnel.

The Mantis is manufactured to the current technical safety-relevant regulations.
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This icon denotes a caution and advises you of precautions to take.

This icon denotes a prohibited action.

This icon denotes a compulsory action and advises you of actions you
must take.

This icon denotes a caution relating to electric shock and advises you of
precautions to take.

This icon denotes a fire hazard, and advises you of precautions to take.

This icon denotes a warning.

Bold text denotes items you must select or click in the software, such as
menu items and dialog box options. Bold text also denotes parameter
names.

bold

Text in this font denotes text or characters you should type from the
keyboard.

monospace

Symbols and Conventions

Mantis User's Guide  |  Chapter 1: Introduction
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The safety recommendations in this guide are basic guidelines. If the lab where the Mantis is
to be kept has additional safety guidelines they should be followed as well, along with all
applicable national and international safety codes.

Formulatrix products are CE (Conformité Européenne) Machinery, Low Voltage, and EMC
directive compliant. If necessary, request the official Declaration of Conformity (DOC) from
Formulatrix.

Safety Information
Chapter 2

Regulatory Compliance

Introduction

Only Formulatrix personnel are permitted to transport, assemble, or service the Mantis.

Use only parts supplied or recommended by Formulatrix in this document or via email.
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ü Read all safety and operating instructions before operating the Mantis.

ü Do not place the Mantis’s facilities connections (power, waste lines and communications
cables) where they could cause a safety hazard.

ü Do not place the product in a location where it may be subject to physical damage.

ü Ensure that all power connections to the product are properly grounded.

ü Do not remove the nameplate, or any warning, hazard, or Equipment Identification labels.

ü Turn OFF power before inserting or removing power cables.

The Mantis is a complex electromechanical instrument. Only persons with the proper training
should service or operate the product.

All facilities to the product must be disconnected before servicing, or injury may result from
the automatic operation of the equipment.

The proper precautions for operating electrical equipment must be observed.

Equipment Safety Guidelines

Mechanical Hazards

Electrical Hazards

Avoid damage to the power cables. Do not apply unnecessary stress, place heavy objects on,
or crush the cables or fire may occur.

Do not use extension cables unless approved by Formulatrix.

Switch off all power sources before removing connectors or electric shock may occur.

Arrange cables in accordance with the Technical Standard for Electric Properties and Extension
Rules or fire may occur.

Mantis User's Guide  |  Chapter 2: Safety Information
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175 mm x 212 mm x 237 mm

(6.9” x 8.5” x 9.3”)

~5 kg (~11 lb.)

● Computer OS: Windows XP Home Edition SP3 32-bit/Windows 7 Home Basic
64-bit/Windows Vista 32-bit/Windows 8

● 1 open USB Port

● Dual Core 1 GHz processor

● At least 1 GB RAM

● 1 GB Hard drive space

● 768 pixels vertical minimum screen resolution

● .NET Framework 3.5

● FTDI 2.08.24

Specifications
Chapter 3

Dimensions

Weight

Computer Requirements
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● 110 V - 240 V, 50 Hz - 60 Hz, 50 W typical, 150 W max

● Standard or European electrical outlet

Confirm that the power supply requirements are properly met to avoid material damage and
fire.

The power supply for the system must meet or exceed electrical requirements of the system
to avoid damage and risk of fire.

● Width: 337 mm max  (smaller without ACC or ingredient holders)

● Height: Full Extension: 237 mm  (not including pipette tip input)

● Height: No Extension: 172 mm  (not including pipette tip input)

● Depth: 217 mm  (212 mm without ingredient holders)

Electrical Requirements

Specifications

Mantis User's Guide  |  Chapter 3: Specifications
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Extremely Low Dead Volumes

To minimize dead volume, the ingredient plugs directly into the microfluidic chip. Dead
volumes can be reduced to 6 µL by using pipette tips as ingredient reservoirs. This feature is
ideal for dispensing even the most precious samples.

Optional Chip Changer

Mantis can automatically dispense up to six reagents, allowing you to dispense complex plates
and assay development experiments.

Small Footprint

They say good things come in small packages, and the Mantis is no different. The Mantis is the
smallest liquid handling robot made by Formulatrix and boasts one of the smallest footprints
on the market.

With a base that fits on a standard mouse pad, the Mantis can fit in nearly any workspace while
remaining robot accessible for automation.

Continuous Flow Dispensing (optional)

With optional continuous flow, the Mantis can pressurize an external bottle to dispense liquids
at a constant dispense speed. This dispensing method allows for filling seven times faster (at a
rate of 150 µL/second) than the previous Mantis. This increased dispensing speed is suitable for
filling deep well blocks.

Overview
Chapter 4

Key Features
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Dual Wash Stations

The dual wash stations built into the Mantis allow for easy sterilization during dispenses. One
station can be used for bleach or alcohol for sterilization, while the second station contains
water for a final rinse. If both Primary Wash Volume and Secondary Wash volume are non-zero,
the Mantis will wash from Wash Station 1 first and then from Wash Station 2.  If either of these
volumes is set to zero, the software will skip that wash station.

Extended Plate Height Clearance for Deep Well Blocks

The dispense head of the Mantis has clearance up to 54 mm for dispensing into deep well
blocks.

Patented Microfluidic Dispensing Technology

At the core of the Mantis is a patented microfluidic valve cluster that can measure and
dispense discrete volumes of liquid. Pressure and vacuum are used to open and close each
valve on the silicone valve cluster. This chip has two micro-diaphragms (100 nL / 500 nL or
1 µL / 5 µL depending on the chip option) that can fill and dispense as fast as 10 times per
second.

Integrated Ingredient Holders (optional)

The Mantis comes fitted with removable ingredient holders that allow ingredients in 50 ml
falcon tubes to sit safely during the dispense with no need for additional racks or risk of
tipping/spilling.

Mantis User's Guide  |  Chapter 4: Overview
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MANTIS FRONT

Tube Holders

Chip Changer

Plate Holder

Plate Clamp

Hand

Arm

Hardware Overview
Chapter 5

Mantis Components

 Arms The Mantis's arms control the hand movements when dispensing,
loading and unloading chips.

Hand The hand holds the High Volume (HV), Low Volume (LV), High
Volume PFE, Low Volume PFE, or High Volume Continuous Flow
(CF) chip during general operations.
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MANTIS BACK

Chip Changers Using the chip changers, the Mantis can automatically dispense up to six
reagents without user intervention. The chip changers are compatible
with High Volume (HV), Low Volume (LV), High Volume PFE, Low Volume
PFE, or High Volume Continuous Flow (CF) chips.

Plate Clamps Located on the lower-right of the plate holder, the plate clamps align and
secure the plate during the dispensing process.

Plate Holder The plate holder is compatible with almost all SBS plate types and deep
well blocks.

Tube Holder The tube holders are compatible with 50 mL Falcon tubes that are ideal
for large volume dispenses or frequently used reagents.

Waste Station The waste station is a station for the Mantis to deposit waste liquids.

Wash Stations The wash stations are where the Mantis holds wash solutions and water,
used during the chip washing process. Wash solutions should go in
Wash Station 1, and water should go in Wash Station 2.

Mantis User's Guide  |  Chapter 5: Hardware Overview

Waste Station
Wash Station 1

Wash Station 2

USB Ports

Power Switch
Power Port
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USB Ports The USB ports are where you plug the USB flash drive into the Mantis.
Two of these ports are included for future expansion. The last USB port
(located at the bottom) is used for connecting the Mantis hardware to
your computer. The other end of the USB cable should be plugged into
your computer.

Power Switch The power switch turns the Mantis on and off.

Power Port The power port is the area where you plug the power cable into the
Mantis.

Mantis User's Guide  |  Chapter 5: Hardware Overview
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Setting up the Mantis for initial use means connecting all of the cables, setting up the wash
and waste tubes and installing the .NET framework as well as the FTDI drivers to your
computer.

To set up the Mantis for initial use:

1. Connect the power cable to the Mantis and plug it into an available outlet.

2. Connect the USB cable to the Mantis and plug it into your computer.

3. Find the power switch at the back of the Mantis and turn the Mantis ON.

4. Once your computer detects the Mantis, open Windows Explorer and locate the
Mantis’s USB drive. Look for MANTIS-XXXX (the X’s represent your serial number).

5. Double-click the Mantis USB drive to display its contents.

● Double-click the Prerequisites folder. You will see the dotNET and
CDM20824_Setup.exe (FTDI driver). Install the dotNET driver and the FTDI
driver. You will be asked to restart your computer once you install the FTDI
driver.

Initial Setup
Chapter 6

Setting Up the Mantis
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● If you would like to have a shortcut for the Mantis’s software on your desktop,
open the Mantis folder, then open the Bin folder. Right-click the Mantis’s
software icon          , then point to Send to and select Desktop (create
shortcut).
The shortcut is dependent upon the drive letter dictated by the Mantis’s USB
connection. If at any time you disconnect the Mantis and plug it into a different
USB port, the original desktop shortcut will no longer work.

Four plate definitions (including circular plate) come packaged with the Mantis for your
convenience, but you may need to add additional plate definitions depending on the types of
plates you use. To add a new plate to the Mantis's plate database, follow the instructions on
this page.

You must have at least one plate defined in Mantis before you can design a dispense.  If you
are defining a circular plate, please see “Adding Circular Plates to the Plate Type Library” on
page 15.

Prerequisites

● You have the microplate data sheet that came with your new plate.

● You have attached a chip to the Mantis's hand.

To add a microplate to your plate library:

1. Go to the Tools menu and select Plate Type Editor.

2. Click the Lock Plate Clamp button .

Adding Plate Types to the Plate Type Library

Mantis User's Guide  |  Chapter 6: Initial Setup
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3. Click the Move to Install Position button .

4. Place your new plate on the plate holder, and attach a chip to the Mantis's
hand.

5. Select from the options below:

a. To create a new plate, go to the File menu, click New.

b. To modify an existing plate type, go to the File menu, click Open, then
select a plate type and click Open again. The details for the plate you chose
populate the Plate Type Editor.

6. In the Note box, type a name for your plate.

7. In the Z-Drop box, type the  vertical distance you would like the Mantis to
move down into each well before dispensing.

8. Select the Velocity percentage from the Velocity threshold.

●  100% is recommended for most plate types.

● 80% is recommended for 1536 well plates if dispensing causes the Mantis
arms to wobble.

9. Type the number of minimum SD pumps in the Min SD Pump box.

10. Select the number of wells your plate contains from the Number of Well list.

11. Type the height of the plate in the Height box.

12. To set the A1 dispense location:

a. Optional:

● If you are using a plate type that is not available from the list, you will
need to manually adjust the Row Pitch and Column Pitch values in
the Advanced options. Measure the distance between one well center
point to another in an adjacent row or column to get the Row Pitch or
Column Pitch value.

● Click and hold the Manual Prime button until the chip begins

dispensing drops.

b. Click the Move To A1 Position button . The Mantis will go to the A1
well location.

c. Use the Motion Control Pad at the lower right of the Plate Type Editor to
modify the A1 well position. Use the arrow keys to maneuver the Mantis's
hand to the A1 location of your plate. View the plate from both the side
and the front to ensure your center location is correct.

d. Click the Test Dispense button to dispense a test drop to the A1 well.
The drop should be in the A1 well.

Note: This feature is useful for preventing splashing when dispensing into round-or
conical bottomed plates. If splashing occurs, setting this number to 4 or higher will
greatly reduce or eliminate splashing.
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13. Check the Mantis's dispense location settings: Click the Dispense Location Map
(Generated) tab, and then click on any of the blue underlined text location links. The
Mantis will move its arms to the related location. If the locations are inaccurate, repeat
steps 11 through 13.

14. If you want to add coordinates for a drop locations (secondary or tertiary) on the
plate, go back to the Plate Parameters tab, click the Add Drop Location button       .
Then repeat the steps you took to define the A1 well location.

15. Go to the File menu, click Save As, type  a name for your plate, and click Save .

OR

Go to the File menu and click Save (CTRL+S) to save your changes.

Prerequisites

● You have the microplate data sheet that came with your new plate.

● You have attached a chip to the Mantis's hand.

To add a circular plate to your plate type library:

1. Go to the Tools menu and select Plate Type Editor.

2. Click the Lock Plate Clamp button .

3. Click the Move to Install Position button .

4. Place your new plate on the plate holder, and attach a chip to the Mantis's hand.

5. Select from the options below:

a. To create a new plate, go to the File menu and click New. On the Plate Type
menu, select Circular.

Adding Circular Plates to the Plate Type Library
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b. If you want to modify an existing plate type, go to the File menu, click Open,
then select circular plate type and click Open again. The details for the plate you
chose populate the Plate Type Editor.

6. In the Note box, type a name for your plate.

7. In the Z-Drop box, type the vertical distance you would like the Mantis to move down
into each well before dispensing.

8. Select the Velocity percentage from the Velocity threshold.

● 100% is recommended for most plate types.

● 80% is recommended for 1536 well plates if dispensing causes the Mantis arms to
wobble.

9. Type the number of minimum SD pump from the Min SD Pump box.

Note: This feature is useful for preventing splashing  when dispensing into round or-
 conical-bottomed plates. If splashing occurs, setting this number to 4 or higher will
greatly reduce or eliminate splashing.

10. On the Plate Parameters tab, select the number of wells your plate contains from the
Number of Wells list.

11. To set the plate’s center point:

a. Optional: Click and hold the Manual Prime button  until the chip begins

dispensing drops.

b. Type the Center Point Location of the X, Y, and Z axis in the available boxes. Then,
click the Move to Specified Center Position button to check the location.

c. Use the Motion Control Pad at the lower right of the Plate Type Editor to modify
the Center Point Location. Use the arrow keys to maneuver the Mantis's hand to
the center position of your plate. View the plate from both the side and the front
to ensure your center location is correct.

d. Click the Set Current Position as Center button once you are satisfied with
the position.

e. Click the Test Dispense on Center button to dispense a test drop. The drop
should be at the center position of your plate.

12. Set the A1 dispense location:

a. Optional: Click and hold the Manual Prime button until the chip begins
dispensing drops.

b. Type the A1 Dispense Location of the X, Y, and Z axis in the available boxes. Then,
click the Move to Specified Center Position button .

c. Use the Motion Control Pad at the lower right of the Plate Type Editor to modify
the A1 well position. Use the arrow keys to maneuver the Mantis's hand to the A1
location of your plate. View the plate from both the side and the front to ensure
your center location is correct. View the plate from both the side and the front to
ensure your center location is correct.
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d. Click the Set Current Position as A1 button once you are satisfied with the
position.

e. Click the Test Dispense on Center On A1 button to dispense a test drop.
The drop should be at the center position of your plate.

13. Select either Clockwise or Counter Clockwise as the direction you would like the
Mantis to dispense around the plate.

14. Set the well naming convention by typing a number in the Repeat numbering every
wells box. For example, if you type ‘6’, then the Mantis will name the first well A1,
and after well A6 it will start naming wells with B1 until B6, and so on.

15. Check the Mantis's dispense location settings: Go to the Dispense Location Map
(Generated) tab, and then click Move to Position button . The
Mantis will move its arms to the related location. If the locations are inaccurate,
repeat steps 11 through 15. Otherwise, proceed to step 16.

16. Go to the File menu, click Save As, type a name for your plate, and click Save .

OR

Go to the File menu, click Save (CTRL+S) to save your changes.

Move To Position
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There are two ways to add reagents to the Mantis's memory: via the Reagent List or during
Dispense List creation.

● The Reagent List is a list of reagents stored in the Mantis software's memory to be
used at any time, in any dispense list.

● A Dispense List is a list of reagents to be used in a particular plate dispense.

To add stock reagents to the reagent list:

1. Go to the Tools menu, and click Reagent List.

2. Type the reagent's name in the blank row.

3. Continue adding reagents to new rows.

4. When you’re done, click OK.

Adding Stock Reagents to the Reagent List
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If the Mantis is unable to smoothly pick the chip up from the chip port or your dispense
locations are no longer accurate, you may need to tune the chip port position.

Prerequisites:

● You have removed the chip from the Mantis's hand.

● The chip is loaded on the chip port that you wish to calibrate.

To calibrate the chip port position:

1. Follow the on-screen instructions. On the Tools menu, click Chip Changer Tuning.

2. Follow the on-screen instructions.

Continuous Flow chips must be calibrated whenever you want to use them with reagents that
have not already been calibrated for continuous flow use. Continuous Flow chip calibration
determines the amount of fluid dispensed per second.

To calibrate a Continuous Flow chip:

1. Go to the Tools menu and select Continuous Flow Calibration.

2. Next to Reagent, select the reagent you want to use with the Continuous Flow chip.

3. Next to Chip, select Continuous Flow.

4. Next to Dispense Time, type the number of seconds you want the Mantis to
dispense the reagent for. If you plan to dispense 200 µL, 1 second is enough. For a
650 µL dispense, you should run a 3 second test. Type in fractions of a second like
0.5 second or less if you'd like to calibrate for smaller volumes.

5. Follow the on-screen instructions.

Calibrating the Chip Port Positions

Calibrating Continuous Flow Chips
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The Mantis control software is made up of three main panels and a status bar.

Software Overview
Chapter 7

Main Software Overview
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SECTION 1: DEVICE CONTROL PANEL

Section 1 is the top section of the Device Control panel. This is where you execute commands
on the Mantis hardware using the buttons at the top, and view information about your plate
definition, the total volume per well (µL) and number of plates to be dispensed. For more
information, see “Device Control Panel” on page 22.

SECTION 2: INPUT CONTROL PANEL

Section 2 is the Input Control Panel. Use this panel to assign reagents to chip stations, run the
wash, prime, and reagent recovery processes, and tell the Mantis whether you are using Low
Volume (LV), High Volume (HV), High Volume PFE, Low Volume PFE, and High Volume
Continuous Flow (CF) chips. For more information, see “Input Control Panel”  on page 25.

Mantis User's Guide  |  Chapter 7: Software Overview
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SECTION 3: DISPENSE LIST DESIGNER

Section 3 is the Dispense List Designer. A dispense list is a list of reagents that will be
dispensed to a plate. On the left is where a list of your reagents appear, and on the right is a
visual representation of your plate. For more information, see “Dispense List Designer” on page
28.

STATUS BAR

The Status Bar shows you what's going on with your Mantis. For more information, see “Status
Bar” on page 30.

The Device Control panel provides access to controls for operating the Mantis device. You will
use it when you have designed a dispense and need to assign reagents to chips, or want to
execute or pause a dispense.

The Device Control Panel is divided into four areas:

● Device Control Buttons

● Dispense Setting Tab

● Valve Control Tab

● Input Control Panel

Device Control Panel
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Device Control Buttons

The buttons at the top of the device control panel execute different actions on the Mantis.

Dispense Setting Tab

The Dispense Setting tab allows
you to see and configure the Plate
Definition and the Total Volume
per well (µL) of a reagent. You can
change the plate by clicking on
the name of the plate and
selecting a new plate from the list.
Note that you can only change
between plates with the same
number of wells.

The Total Volume per Well field
is populated only if every well has
the same total volume.

The Number of Plates is where you specify the desired number of plates to be dispensed -- it
is typically used for running a multi-plate dispense with a single dispense list.

Mantis User's Guide  |  Chapter 7: Software Overview

Clicking the Run button starts the plate dispense. This button changes to a pause
button when clicked.

Clicking the Run Dispense with Protocol button starts the plate dispense using
the saved protocols available.

–
The Skip Dispense button tells the Mantis to skip to the next reagent on the
dispense list (not visible for ACC Mantises).

The Stop button stops the dispense.

–
The Home button homes the Mantis's motors, which can be useful if the Mantis
is not dispensing as precisely as normal. When the LC3(s) attached, the home
button can also home LC3 motors.

–
The Move to Idle Position button moves the Mantis's arms and hand to the
rest position.

The Move to Install Chip Position button extends the Mantis's arms and hand
so that you can more easily place the chip into place.

The Move to Install Input Position button moves the Mantis's arms and hand
to a position that enables you to easily attach the pipette tip or input tube to
the chip input.
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Valve Control Tab

The Valve Control tab provides a visual representation of the microfluidic chip. Inside the
microfluidic chip is a valve cluster that controls liquid circulation. This valve cluster has two
micro-diaphragms, 0.1 µL (small) and 0.5 µL (large) in the low volume chip and 1 µL (small) and
5 µL (large) in the high volume chip.

Both chips have two valves: fill and output. The graphic display allows you to manually open
(green) and shut (red) the valves by clicking on the representative area.

Plate Clamp

The plate clamp toggle is located below the microfluidic display. Its main function is to lock
and align your plate when you run the dispensing process so that the plate does not move.
The plate clamp is automatically active (green) when you run the dispensing process and is
inactive (red) after the dispensing process is done. The plate clamp is pneumatic. Changing its
state will activate the pump for a few seconds in order to actuate it.

Air Pump

The air pump toggle is located next to the plate clamp toggle. Its function is to turn the air
pump on and off. The air pump provides adequate pressure and vacuum for the Mantis to run
the dispensing, priming and washing processes. Red indicates that the air pump is inactive, and
green indicates that it is active.

When you run the dispensing process, it takes two seconds (by default) for the air pump to
start. The air pump will need to stabilize the pressure and vacuum before the Mantis runs the
dispensing process.

P/V

The Pressure and Vacuum toggle turns on and off the pressure in the bottle. A Continuous
Flow (CF) chip needs to be on the hand for the bottle to be pressurized. Green indicates that
the vacuum is active, and red indicates that the pressure is active. The Pressure and Vacuum
toggle is available only if you are using the Continuous Flow (CF) chip for dispensing.

Mantis User's Guide  |  Chapter 7: Software Overview
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The Input Control panel is represented by the image of the Mantis at the bottom of the Device
Control panel. This is where you will tell the Mantis which chips are connected to specific
reagents, run priming and washing processes, and execute the reagent recovery process.

You can assign a reagent to a chip location by dragging the name of the reagent from the
Dispense List to the text box next to the chip number or the chip's location on the image of the

Mantis. OR click the Assign To Input button to assign all reagents in the Dispense List at

once. You can then click the Mass Update Input button or the Input button
next to every reagent name box to change the input source type (tube or pipette tip), chip type
(Low Volume, High Volume, Low Volume PFE, High Volume PFE, or High Volume Continuous
flow), and configure the prime volume, wash volume, recovery volume, and pre-dispense
volume. To move all the unassigned inputs to the Dispense List, you can click next to the Mass

Update Input button . If you want to configure all of the input settings, click the Configure

All Input Settings button  .

Understanding the Input Control Panel

Input Toolbar. The Input Toolbar provides you with seven dedicated buttons to perform specific
Mantis operations, explained below.

Input Control

Auto Prime

Clicking the Auto Prime button primes the chip with a fixed amount
of reagent, controlled by the Input Option settings. Priming brings
reagent through the chip so that when you begin a dispense the chip
is not dispensing air.

Manual Prime Clicking the Manual Prime button will prime the chip until you stop
pressing the button.
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Besides the above buttons, Mantis also provides you with the two check bottle leak buttons,
which only appear when Continuous Flow is active.
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Prime All
Inputs

Clicking the Prime All button will prime every chip that has a reagent listed
in the Reagent Input Field.

Wash Input Clicking the Wash Input button will wash the chip currently stationed at
the Mantis hand.

Wash All
Inputs

Clicking the Wash All Inputs button will wash every chip that has a reagent
listed in the Reagent Input Field.

Recover
Input

Clicking the Recover Input button runs the reagent recovery process on
the chip currently stationed at the Mantis hand. Recovering a reagent will
return most of the liquid in the chip and tubing to the source container.

Recover All
Inputs

Clicking the Recover All Inputs button runs the reagent recovery process
on every chip that has a reagent listed in the Reagent Input Field. Recovering
a reagent will return most of the liquid in the chip and tubing to the source
container.

Check Bottle
Leak on

Mantis Arm

Clicking the Check Bottle Leak on Mantis Arm button enables you
to check  any possible leaking pressure for a particular bottle on Mantis
arm.

Check All
Bottle Leak

Clicking the Check All Bottle Leak button enables you to check  any
possible leaking pressure for all bottle(s) on Mantis arm.
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Device View. Device View displays the Mantis hardware in use. In the image displayed above,
chip 1 is on the Mantis hand. Double-clicking one of the chips will cause that chip to be
picked up by the Mantis hand. Double-clicking a second time will return the chip from the
Mantis hand to the chip changer station. In the image above, you will also see the LC3
attached on the left side of the Mantis. It will only appear if you have the LC3 instrument in
your system.

To add a reagent from the Dispense List to the Device View, drag it from the Dispense List to

the reagent's chip changer station. OR click the Assign To Input button to assign all
reagents from the Dispense List at once.

Input. The Input tells you which reagent is assigned to which chip station. To the right of
each reagent input field is a symbol or an abbreviation that represents the type of chip
attached to that chip station. Options include:

Input Source Type. Click the Input Source Type list and select the desired input source type
(Tube or Pipette Tip) for your experiment. The recommended length for tubing is 450 mm.
The HV and LV chips use a slightly different tubing. The HV tubing is green while the LV
tubing is white. Please make sure you have matched the tube and chip accordingly

Chip Type. Click the Chip Type list and select the desired chip type (Low Volume, High
Volume, Low Volume PFE, High Volume PFE, or HV Continuous Flow) that you want to
use. The actual chip should match the chip type selected.

LV Low Volume Chip
HV High Volume Chip

HVP High Volume Chip PFE
LVP Low Volume Chip PFE
≈ High Volume Continuous Flow Chip

Input Button

Clicking the Input button enables you to change the input source
type (tube or pipette tip), chip type (Low Volume, High Volume, Low
Volume PFE, High Volume PFE, and High Volume Continuous Flow),
and configure the prime volume,  wash volume, and recovery volume,
and pre-dispense volume.
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Mass update Input

If you have the same chip and input type for all chip stations,
you do not need to configure each chip position individually.
Click the Mass Update Input button to make changes to
multiple chip stations at once.

Prime Volume. Type the desired volume to fill your tubing and/or chip channels in the
Prime Volume box. The Mantis typically primes the chip only once at the beginning of the
dispense to make sure all of the liquid channels are full. You will know the channels are full
once reagent starts dispensing from the chip nozzle.

Primary Wash Volume. There are two wash stations on the Mantis. The primary wash is
performed first, assuming you have the wash feature turned on in the Options menu. The
volume will depend heavily on your application needs, but is typically at least equal to or
greater than your Prime Volume. Commonly used wash solutions include water, 70% ethanol,
and up to 10% bleach.

Secondary Wash Volume. There are two wash stations on the Mantis. The secondary wash
is performed after the primary wash, assuming you have the wash turned on in the Options
menu. The volume will depend heavily on your application needs, but is typically at least
equal to or greater than your Prime Volume. Commonly used wash solutions include water,
70% ethanol, and up to 10% bleach.

Recovery Volume. Type the desired reagent volume that you would like to return to your
source container (pipette tip or tube) in the Recovery Volume box.

PreDispense Volume. Type the desired reagent volume that you would like to dispense to
waste before dispensing into your plate in the PreDispense Volume box.

Note: You must calibrate each reagent for continuous flow. If you have not set up a
reagent for continuous flow, click the Calibrate for Continuous Flow button and
follow the on-screen instructions.

You can also access, modify and change the Input configuration through the Configuration
All Input Settings button       .
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The Dispense List Designer is where you create or import a dispense list and plate dispense
design. At the left of the Dispense List Designer is the Dispense List, which is a list of reagents
to be used in a particular plate dispense. At the right of the Dispense List is a graphical view of
your plate design. This area is where you design the dispense using the reagents in your
Dispense List.

Dispense List Buttons

There are buttons along the top of the Dispense List that allow you to create a new dispense
list, open an existing dispense list, add a new reagent to the dispense list, delete a reagent on
the dispense list, duplicate a reagent on the dispense list, and increase or decrease the
dispense priority of an item.

Reagent Information Box

At the bottom of the dispense list is a box of information that changes based on which reagent
is highlighted in the dispense list. This table shows you the reagent's name, the dispense location,
the reagent's barcode (if any), the dispense volume, the prime volume, the predispense volume,
the total volume and the supported continuous flow chips. You can change these items if they
are shown in bold text. To see your options, click anywhere in the text field of the bold text, then
click the down-arrow to display the options.

Plate Designer

The Plate Designer is used to design the plate dispense. You can click on a single well to select
it; click and drag to select an area of wells, or hold down the CTRL key on your keyboard while
clicking wells to select non-adjacent wells.

New
Dispense

List

Open
Dispense

List

Save
Dispense

List

Add
Reagent

Delete
Reagent

Duplicate
Reagent

Move Up

Move
Down
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Plate Designer Toolbar Buttons

The Plate Designer has its own toolbar buttons that allow you to switch between Designer
View, Summary View, and Volume Error View; change the volume fill type, undo and redo
design actions; change the fit of the virtual plate on your screen; and edit a dispense design
using a spreadsheet editor.

While most of your work will be done using Designer view (the default plate view), you can
select other views by clicking the Plate View Type button from the toolbar at the top.

Volume Fill Types

The Volume Fill Type button displays a list that shows you different options for how to vary the
volume across a selected area. The default setting is Constant Volume, but you can select either
Horizontal Gradient, Vertical Gradient, Forward Diagonal Gradient, Backward Diagonal Gradient,
Checkerboard 1, Checkerboard 2, Backfill or Scale.

Plate View
Type

Volume Fill
Types

Copy Selected
Volume Zoom InRedo

Clear All
Wells

Fit All Wells
with Volumes

Paste Selected
Volume

Undo Zoom Out Fit All
Wells

Open
Spreadsheet
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The status bar, located at the bottom of the Mantis software, gives you up-to-date information
about what's going on with your Mantis. It is divided into several sections, as shown below.

The indicator box will appear as either green, yellow, or red. If the indicator box is green, the
Mantis software is connected to the Mantis hardware. Yellow means that you are operating in
simulation mode, which means any actions taken in the software will not affect the hardware.
Red means that the software is not connected to the hardware.

Indicator
Box

Progress
Bar Coordinates

Estimated
Run Time

Status
Message

Status Bar

Tip: You can enter simulation mode by clicking the indicator box.

Dispense Protocol

If you frequently use the same dispense list and/or plate design, you can save time by using a
Dispense Protocol to save and load various dispense lists.

Protocol List

When you have created a dispense list and assigned reagents to chip locations, you can save
the entire setup as a “protocol”. Once you have saved a dispense as a protocol, you can load it
at any time by going to the Protocols on the File menu and selecting Load,  which will open
the Protocol List.

You can choose to load the “Input Setting” from a protocol only, which is the hardware setup;
or both the hardware setup and the dispense list, which is your plate design, by selecting
“Input and Dispense”.
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To set up the Mantis for a dispense:

1. Insert the High Volume (HV), Low Volume (LV), High Volume PFE, Low Volume PFE,
or Continuous Flow (CF) chip into the chip pallet.

Setting Up the Hardware
Chapter 8

PFE Chip LV Chip

Tube Input Adapter

Magnetic Chip Pallet

HV Chip
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If you are dispensing to deep well blocks, you will need pressurized bottles and continuous
flow chips. You will also need to calibrate the reagents for continuous flow use.

● Insert the tubes into the holes in the CF chip.

● Tighten the screw in the CF chip by using a 1.5 mm screwdriver.

2. Put the chip pallets into the chip port stations.

3. Attach the reagent tubes or pipette tips to the ingredient input at each chip. Skip this step if
you are using CF chips.

● If you are using a pipette tip, you will need to remove the black adapter from the chip’s
input.
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4. Place your plate on the plate holder using the alignment pins to guide it into place.

5. Fill the wash container(s) with distilled water and/or wash solution (if you are using
wash solution, you must follow the wash solution with a water rinse). Make sure that
the wash container(s) contain enough water or wash solution and they are properly
placed in the wash stations located at the back sides of the Mantis.

6. Make sure that the waste container is installed in the waste station.

7. Proceed to the next step in the dispense process, designing a dispense with the
software.

Note: Acceptable wash solutions include: Low molar (~0.01N) NaOH, 10% bleach, or
70% ethanol.  Wash solutions should go in Wash Station 1, on the right side of the
Mantis with the two chip stations.
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Once you have set up the hardware, you will use the Mantis control software to either open a
dispense list or design a dispense.

Prerequisites

● You have at least one plate type already set up in the software.

To design a dispense:

1. Choose from the following options:

● Create a new dispense list: Click the New Dispense List button . Select a

plate type and click OK.

OR

● Open an existing dispense list: Click the Open Dispense List button . Find
your dispense list and click Open, then proceed to step 5.

 Note: You can skip these steps if you have loaded experiment designs from
 Formulator.

2. Add a reagent to the dispense list. Define the Reagent Name and Dispense Location
and click OK.  If you want to add additional reagents, click Add More.

Dispensing With the Mantis
Chapter 9

Designing a Dispense
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3. Begin designing your plate dispense with the plate designer:

● Click and drag your mouse over a group of wells to select them.

● For a constant volume, type in a volume and press ENTER on your keyboard.

● To use a gradient design, click the small down arrow next to the grid button . You
may choose a horizontal gradient, a vertical gradient, a forward diagonal gradient,
a backward diagonal gradient, a checkerboard 1 or a checkerboard 2.

● To add a backfill volume, click the small down arrow next to the grid button, and
then click the backfill volume button.

4. Click the Single Update Input button next to each reagent input. Select the
Chip Type (Low Volume, High Volume, High Volume PFE, Low Volume PFE, or High
Volume Continuous Flow chip), and type the Prime Volume (optional), Primary Wash
Volume, Secondary Wash Volume (optional), Recovery Volume, and Pre Dispense
Volume.

5.   Drag the reagent name from the Dispense List to either the text box next to the chip
position, or the chip position on the image of the Mantis.

OR

Click the Assign To Input button to assign all reagents from the Dispense List at
once.

Note: If the dispense list has more reagents than the amount of the chip stations, the
Assign To Input button will not work. The amount of reagents should be less or the same
as the amount of the chip stations.
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Once you have set up the hardware, you will use the Mantis control software to either open a
dispense list or design a dispense.

Prerequisites

● You have at least one plate type already set up in the software.

To design a dispense:

1. Choose from the following options:

● Create a new dispense list: Click the New Dispense List button . Select a plate

type and click OK.

OR

● Open an existing dispense list: Click the Open Dispense List button . Find
your dispense list and click Open, then proceed to step 5.

 Note: You can skip these steps if you have loaded experiment designs from
 Formulator.

2. Add a reagent to the dispense list. Define the Reagent Name and Dispense Location
and click OK.  If you want to add additional reagents, click Add More.

3. Begin designing your plate dispense with the plate designer:

● Click and drag your mouse over a group of wells to select them.

● For a constant volume, type in a volume and press ENTER on your keyboard.

● To use a gradient design, click the small down arrow next to the grid button . You
may choose a horizontal gradient, a vertical gradient, a forward diagonal gradient, a
backward diagonal gradient, a checkerboard 1 or a checkerboard 2.

● To add a backfill volume, click the small down arrow next to the grid button, and
then click the backfill volume button.

4. Click the Single Update Input button next to each reagent input. Select the
Chip Type (Low Volume, High Volume, High Volume PFE, Low Volume PFE, or High
Volume Continuous Flow chip), and type the Prime Volume (optional), Primary Wash
Volume, Secondary Wash Volume (optional), Recovery Volume, and Pre Dispense
Volume.

Designing a Multi-Plate Dispense
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5. Drag the reagent name from the Dispense List to either the text box next to the chip
position, or the chip position on the image of the Mantis.

OR

Click the Assign To Input button to assign all reagents from the Dispense List at
once.

6. On the Dispense Setting tab, type the amount of plates you want to dispense in the
Number of Plates field.

Note: If the dispense list has more reagents than the amount of the chip stations, the
Assign To Input button will not work. The amount of reagents should be less or the same
as the amount of the chip stations.
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To add a dispense delay to a dispense list:

1. Click a dispense list item to select it.

2. Click the black-down arrow next to the plus
button .

3.  Select Delay.

4.  Go to the bottom of the dispense list designer
and choose a Delay Type (UserInput or Timer).

5.  Optional: If you selected Timer, type the number
of seconds in the Delay Time (s) field. You can
also leave a message in the Message box to be
displayed when the dispense delay is running.

You can use Microsoft Excel or OpenOffice to view and edit your experiment data if you
prefer that method over a visually-oriented designer.

Prerequisites

● You have loaded a dispense list to the Dispense List Designer.

To edit a dispense list with Excel or OpenOffice:

1. Click the Excel editor button  on the right area of the Dispense List
Designer. A lock button will appear on the dispense list, and the Excel or
OpenOffice editor will display the dispense list items and their volumes.

2. Edit the volumes manually. If you are trying to create a new dispense design
based on an existing spreadsheet, you can now copy and paste the dispense
volume data from the existing spreadsheet to the Mantis-formatted
spreadsheet. Your volumes must be in microliters.

Adding a Dispense Delay

Using Excel to Edit a Dispense

Note: If you attempt to edit a dispense design in Excel, any reagents left with zero
volume will be removed from your dispense list when you save your changes and
return to the Mantis software.
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3. Save the changes in Excel, or click the X in the upper-right corner to exit Excel. If you
click the X, you will be asked if you want to save your changes. Click Yes.

4. Please be patient while Mantis reads your changes and renders them in the Mantis
software. Once the conversion is complete, your dispense list is unlocked and you may
interact with your design in the Mantis's Designer View.

Using a dispense protocol is convenient if you find that you use the same hardware setup or
plate design several times.

To create a protocol:

1. Design a plate dispense and assign each reagent to a chip as normal.

2. Go to the File menu, point to Protocols and then select Save.

3. Type a name for the protocol in the File name field, and click Save.

4. To load the protocol in the future, go to the File menu, point to Protocols and then
select Load.

a. Select the protocol from the list in the Select Protocol box.

b. Click Load Input and Dispense to load both the hardware setup and the
dispense design.

It's important to prime the chips before every dispense to ensure that the reagent has moved
through the chip to the dispense point, so that you are dispensing liquid and not air. At this
point, you should have already designed a dispense (or opened an existing dispense).

Prerequisites

● You have set up the hardware.

● You have designed a dispense.

To prime all of the chips:

● Click the Prime All Inputs button          if you want the Mantis to prime each chip
attached to the Mantis

To prime an individual chip:

1. If you want to prime an individual chip, right-click on the reagent in the Device
Control panel and select Attach Input to Hand.

2. Click the Manual Prime button          if you don’t know how much reagent you need to
dispense in order to prime the chip. Once you see a drop of reagent come out of the
bottom of the chip, the chip is primed.
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Creating and Using a Protocol

Priming the Chips
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OR

Click the Auto Prime button if you want to prime the chip with the fixed prime
amount (as defined in the input options menu).

You are now ready to execute the dispense!

To dispense a plate design:

● Click the Run Dispense button .

OR

Press F5.

When the dispense finishes, if you are not planning to dispense more than one plate, you can
run reagent recovery to conserve reagent volume (optional), or proceed directly to washing the
chips.

If you're running multi-plate dispensing, the Change Plate Dialog will appear. You can either
continue the dispense or abort it. If you want to continue, place your next plate on the plate
holder and click Continue. Click Stop to abort the dispense.

The reagent recovery process forces reagent out of the chip into the input tube or pipette tip.
Run Reagent Recovery when you want to conserve reagent volume.

Prerequisites

● You have executed a plate dispense.

To recover reagent volume from all inputs:

● Click the Recover All Inputs button          .
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Recovering Excess Reagent Volume
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To recover reagent volume from individual inputs:

● Right-click on a reagent in the Device Control panel and select Attach Input to
Hand.

● Click the Recover Input button         .

It’s important to clean the chips after each use to prevent cross-contamination and the
formation of dried reagent buildup. Before you begin, remove any reagent tubes from the
reagent bottles and direct them to a waste container.

You can use a wash solution in one wash station and water in the other, and follow wash
solution rinses with water rinses.

Prerequisites

● You have executed a plate dispense.

● You have set up the wash solution.

● You have put the input tubes into a waste container.

To clean all chips:

1. To wash all inputs at once, click the Wash All button         .

To clean an individual chip:

1. To wash individual inputs, right-click a reagent on the Device Control panel and

select Attach Input to Hand, then click the Wash Input button .

2. Repeat the wash process on each input until you can no longer see reagent leaving
the chip in the reagent tube.

3. Repeat the wash process on each input until you can no longer see reagent leaving
the chip in the attached tube.

4. You may want to run the Reagent Recovery process a second time to ensure the
inside of the chip is dry.

Important: We recommend that you wash the chips after each use, please see
“Cleaning the Chips” on page 41 for further details.
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Cleaning the Chips
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Mantis can be integrated with Rock Maker to dispense a plate design you've created
in Rock Maker.

Prerequisites

● You have configured Mantis-Rock Maker integration. For more information,
please see “Configuring Mantis-Rock Maker Integration” page 53.

● You have used Rock Maker to create an experiment (if you haven't and you
need help, please see the Rock Maker help files for assistance).

To run Rock Maker experiments with Mantis:

1. Place the Mantis’s chips into the chip pallets, and attach the chip pallet to a
chip changer station.

2. Attach the reagent tubes or pipette tips to the ingredient inputs at each
chip.

3. Place the microplate on the plate holder. The microplate you use should be
the same one you selected in Rock Maker.

4. Go to the Tools menu and select Hand Scan.

5. Type your experiment barcode number next to Data to scan (you only need
to type the last four digits). If Mantis successfully reads and validates the
barcode, your dispense list, design and settings will display.

6. Drag the reagents from the Dispense List Designer panel to the
corresponding inputs.

7. Click to start the dispense or click to run dispense with protocol.
The Mantis will complete your plate dispense design.

8. OPTIONAL: If you want to conserve reagent volume, run Reagent
Recovery.

9. When you're finished dispensing, clean the chips.  For more information,
please see “Cleaning  the Chips” page 42.
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Note: If you are using a pipette tip, you will need to remove the black adapter
from the chip’s input.

Dispensing Rock Maker Plate Designs
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If your lab is equipped with both the Formulator and Mantis, the two liquid handlers can be
integrated so that non-precious reagents are dispensed with the Formulator, and precious
reagents are dispensed with the Mantis.

Prerequisites

● You have configured Mantis-Formulator integration.  For more Information, please
see “Configuring Mantis - Formulator Integration” page 56.

● You have sent reagents from the Formulator software to the Mantis software.

● The plate definition names are the same in Mantis as they are in Formulator.

● If you are dispensing some reagents with the Formulator, you have already performed
this part of the process.

To run Formulator experiment designs with Mantis:

1. Place the Mantis’s chips into the chip pallets.

2. Attach the reagent tubes or pipette tips to the ingredient inputs at each chip.

3. Place the microplate on the plate holder.

4. Drag the reagents from the Dispense List Designer panel to the corresponding
inputs.

Dispensing Formulator Plate Designs

Note: The dispense list imported from Rock Maker is configurable after import,
however any changes will not be reflected in Rock Maker.



5. Attach your reagents to the Mantis's chips (if you are using pipette tips, you will need to
remove the black adapter from the chip’s input first).

6. Click to start the dispense or click to run dispense with protocol.

7. The Mantis will complete your plate dispense design. You may now run Reagent
Recovery (optional). When you're finished dispensing, please clean the chips.

If you see a red exclamation point icon next to a reagent on your dispense list, it means that
there is a problem with your dispense list item. In many cases, mousing over the exclamation
point will display text that explains how to resolve the issue.

For example, in the scenario below, you would resolve the issue by dragging the reagent to its
location on the input control panel.

45
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LC3: Large Capacity Chip
Changer
Chapter 10

LC3 Components

LC3 The LC3 is the base for the chip changer carousel. It has several
components such as power ports, USB ports and a barcode scanner
port.

Carousel The chip changer carousel consists of chip stations and tube holders.
There are two types of carousels, a 24-chip and 18-chip.

LC3 FRONT
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Tube Holder Depending on the type of LC3 carousel you use, the tube
holder is compatible with either 15 mL Falcon tubes or 50 mL
Falcon tubes.

Chip Station The chip stations are compatible with High Volume (HV), Low
Volume (LV), High Volume PFE, Low Volume PFE, and High
Volume Continuous Flow (CF) chips.

Power Switch The power switch turns the LC3 on and off.

Power Ports There are two power ports, one for connecting the LC3 to the
Mantis, as the Mantis can power itself off of the LC3; and one
for connecting the LC3 to a power outlet.

USB Ports There are four USB ports, three Type A and one Type B. The
Type B port is used for connecting the LC3 to your Mantis. The
other three can be used for USB flash drives.

LC3 BACK



48

Mantis User's Guide  |  Chapter 10: LC3 High Capacity Chip Changer

Locating Plate The function of the locating plate is to align the LC3 with
the Mantis.

There are three different locating plates: Left, Right and
Right-Left. The locating plate shipped with your Mantis
depends on your specific order.

Locating Plate
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Prerequisites:

● You have the LC3 option, along with the carousel and a locating plate

● You are familiar with the component names of the LC3 hardware (see LC3 Components on
page 46)

To set up the LC3 for a dispense:

1. Locate the Mantis on the center of locating plate by lining up the pin slots under the Mantis
base to the locating plate’s pins.

2. Locate the LC3 to the pins on the locating plate by lining up the pin slots under the LC3
base to the locating plate’s pins.

3. Position the carousel on top of the LC3.

4. Put the Mantis’s chips into the chip stations.

5. Attach the reagent tubes in the tube holders or pipette tips to the inputs at each chip.

Setting Up the LC3 for a Dispense
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You must calibrate the LC3 before initial use and whenever the Mantis fails to pick up and return
a chip from a chip station on the LC3.

LC3 calibration requires two processes, tuning the “locked” position and tuning the “unlocked”
position. The “locked” position is the position of the chip when the Mantis picks up a chip from a
chip station. “Unlocked” refers to the chip position when the Mantis returns the chip to the chip
station.

Prerequisites:

● The Mantis is connected to the LC3, and the LC3 and Mantis indicators on the status bar
are green.

● The chip must be placed in the chip station labeled ‘1’ on the carousel that you wish to
tune and you have removed the chip from the Mantis's hand.

To Tune the LC3

1. Go to the Chip Changer menu and select Tuning.

2. Select from the options below:

● If the LC3 carousel is at the left of the Mantis, click L1 on the Image of the LC3
carousel. In the example below, the LC3 carousel is positioned at the left of the
Mantis.

● If the LC3 carousel is at the right of the Mantis, click R1 on the image of the LC3
carousel. The image you see will differ from the example image below.

Tuning the LC3 Carousel
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6. Put your plate on the Mantis’s plate holder.

7. Fill the wash container(s) with distilled water or wash solution (if you are using wash
solution, you must follow the wash solution with a water rinse). Make sure that the wash
container(s) are properly placed in the wash stations located at the back sides of the Mantis.
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3. Click Next and follow the on-screen instructions.

● If you have previously configured your carousel, select a carousel name from the
available list on the bottom-left of the Auto Chip Changer Tuning window. Click

the Rename button  to change a carousel name, and click the Delete

button  to remove an existing carousel from the list.

● If you would like to tune a new carousel, select New Carousel, select the carousel
type from the Carousel Type list, and then type a name for your carousel.

4. Click Next.

5. In the first three steps of this wizard, you will configure the “locked” position of the chip.
Stand up and look down at the Mantis. Using the motion controls, align the edges of the
metal Mantis arm with the walls of the chip station.

6. Position the Mantis hand so that the front point of the chip is directly above the front
point of the chip pallet.

7. Use the motion controls to tweak the position of the arms and hand as necessary. Lower
the hand into the chip station until the magnet picks up the chip, making sure that the
arms remain parallel to the ground and are not flexed in an upward or downward
position.

8. You will now configure the “unlocked” position. Remove the chip from the chip pallet,
and attach it to the Mantis hand.

9. Align the metal Mantis arm with the walls of the chip station. Then, position the hand
above the chip station, this time aligning the tabs on the chip pallet with the indents at
the edge of the chip station.

10. Lower the chip into the chip station, being careful to keep the arms of the Mantis parallel
with the ground. If the position is correct, the Mantis will leave the chip in the chip
station.

11. Test pick-up and drop-off for both chip positions to ensure the new settings are correct.
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12. If you are satisfied, click Finish. Otherwise, click Re-tune to re-tune the chip position.

13. Optional: Click Tune Next to tune another chip position or another carousel.

Note: If you have the 18 chip carousel, you can test for position 1 and position
10. If you have the 24 chip carousel, you can test for position 1 and position 13.
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Mantis Configuration
Chapter 11

There are some basic settings you need to configure if you want to be able to dispense Rock
Maker plate designs with Mantis.

Prerequisites

● You are running Mantis 2.3 or newer.

● You are running Rock Maker 2.0 or newer.

Step 1: Set up Rock Maker – Mantis Integration:

1. Open Mantis.exe.config in the Mantis directory, where the Mantis software is
installed.

2. Specify the user setting location in this key <add key=
“UserSettings.Location” value to create the Extension folder and check that
the settings in this key <add key=”Common.SharedFiles.Entries” value is
same with the Shared folder location of Rock Maker.

3. When you’re done, point to the File menu and click Save to save your changes.

Configuring Mantis-Rock Maker Integration
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Step 2: Test Mantis – Rock Maker Integration

1. Open the Rock Maker software and create a new experiment:

a. From the tree, right-click a project or a folder within a project and select New
Experiment.

b. Rename the experiment by typing over the default name on the Explorer. Try to
be as descriptive as possible.

c. Fill in the fields on the Experiment tab such as Plate type.

d. Go to the Canvas tab and make a new grid layer consisting of ingredients and
protein.

e. Save your changes by selecting Save from the File menu. The experiment
barcode displays in the Explorer tree.
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f. Point to Dispensing folder, right-click Run Queue and select Dispense
Properties.

g. Select the Plates tab and change the plate-specific properties based on the plate
type used in your experiment.

h. Next, go to the Formulator: Plate definition file name column. You need to get
the exact name of the plate definition file name from the Mantis directory, so
open the Mantis directory and go to Mantis\Data\User\Plates.

i. Click OK to confirm.

2. In the Mantis software, point to the Tools menu and click Hand Scan (CTRL+H).

3. Type your experiment barcode number in the Data to scan box (you only need to
type the last four digits). If Mantis successfully reads and validates the barcode, your
dispense list, design and settings will display.
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There are some basic settings you need to configure if you want to be able to dispense
Formulator experiment designs with the Mantis.

To access these settings, go to the Tools menu and select Options. You may need assistance
from your network administrator to configure these settings correctly if you are running Mantis
and Formulator on different computers.

Prerequisites

● You are running Mantis 2.3.2 or newer.

● You are running Formulator 1.15 or newer.

Step 1: Configure Mantis-Formulator Integration with the Mantis Software

1. Go to the Tools menu and select Options.

2. Set Start IS Remotely to ALLOW, ASK or DENY:

● ALLOW -- Formulator has full permission at all times to send dispense lists to the
Mantis.

● ASK -- A notification will appear on the computer that runs the Mantis. You must
grant permission each time the Formulator wants to send a dispense list to the
Mantis.

● DENY -- The Formulator will NOT be allowed to send dispense lists to the Mantis.

3. Verify that the plates you plan to use have the same name in Mantis as in Formulator:

● On the Tools menu, click Microplate Editor. A dialog box opens.

● On the File menu, click Open.

● Navigate to the plate definition files for the plates you plan to use in your
experiments. Verify that it is exactly the same name as in the Formulator's
microplate definition library. (In Formulator's Advanced View, point to the File
menu and click Open, then select Microplate Definition and find the plate
definition.)

Configuring Mantis-Formulator Integration

Mantis User's Guide  |  Chapter 11: Mantis Configuration



57

Mantis User's Guide  |  Chapter 11: Mantis Configuration

Step 2: Configure Mantis-Formulator integration with the Formulator Software

1. On the Tools menu, click Options.

2. Click the Mantis tab and perform the following actions:

a. Select the Enable Mantis Integration check box.

b. Next to Server, type in the server information. If Mantis and Formulator are
running on the same computer, type localhost.

c. Next to Port, leave the default setting (7091) unless your system administrator
instructs you to enter another port.

d. Next to Shared Folder, click and select a folder that both Mantis and
Formulator have access to. If you are running Mantis and Formulator on the same
computer, any folder will work.

e. Click the blue Test Mantis Integration Service link to test the settings. The
Mantis software must be running for Mantis integration settings to work.
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Fixing Drop Alignment
Chapter 12

If the Mantis is dispensing drops that aren’t aligning with your plate drop locations, you may
need to tune the Mantis's dispense location settings using the Drop Alignment Wizard and the
reference plate.

In the instructions that follow, you will learn how to tune four points on the Mantis’s plate
holder: A1, A12, H1, and H12. The Mantis then interpolates these locations to determine each
remaining drop location on a plate.

Prerequisites

● You have the reference plate that was included in the Mantis accessory kit.

● You have either a Low Volume or High Volume chip.

● You have a pipette tip filled with colored water.

How to fix drop alignment:

1. Attach a chip to the Mantis's hand.

2. Place the pipette tip in the pipette tip input on the chip.
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3. Prepare the reference plate. The reference plate has cross hairs located in every corner
that can be used as reference points (see the picture below, indicated by four red
circles).

4. Place the reference plate on the Mantis's plate holder. Use the A1 location (indicated
by the red circle) as the reference point.

5. Go to the Tools menu and select Fix Drop Alignment. The Drop Alignment wizard
displays.

6. Follow the on-screen instructions.
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System Maintenance
Chapter 13

You should sterilize the Mantis's chips if you are concerned about cross-contamination when
using the same chip for different reagents, or if you are planning to leave the chip unused for
more than 12 hours.

If your reagent is known to precipitate out shortly after a dispense, you should run the
sterilization and wash cycle immediately following the dispense.

Acceptable sterilization solutions include:

● Low molar (~0.01N) NaOH

● 10% bleach, or

● 70% ethanol

Note: If you are using a wash solution in wash station 1, you are sterilizing the chips each
time you wash with the wash solution followed by the water rinse and do not need to
follow the instructions below. If you are using only water in wash stations, however, follow
the steps below.

Sterilizing Mantis Chips

1. Empty wash station 1 and wash station 2. Fill the wash station 1 with one of the wash
solutions listed above, and fill the wash station 2 with water.

2. Place the Mantis chips into the chip ports on the chip changer.

3. Click the Input button next to the each chip you plan to sterilize, and
change the Primary Wash Volume to 100 µL and the Secondary Wash Volume to
200 µL.

Sterilizing Mantis Chips
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4. Click the Wash All Inputs button         to wash the chips with the sterilization solution
and rinse them with water.

5. Repeat step 4 two additional times, for a total of three wash/rinse cycles.

6. To dry the chips, click the Recover All Inputs button         .
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Troubleshooting and FAQs
Chapter 14

Troubleshooting

While the Mantis is designed to be a reliable device, as with all hardware, problems may
occur with use or over time. If you don't see your problem below, email
support@formulatrix.com for assistance. Our technicians monitor this email address 24
hours a day, Monday through Friday.

The Mantis is not dispensing correctly -- drops are hanging at the end of the nozzle,
dispenses are sporadic (i.e. the Mantis dispenses to every other well instead of every
well), or the Mantis is not dispensing at all.

Sometimes the chips wear out. We recommend that you try dispensing with multiple chips.
If the problem persists, contact support by emailing support@formulatrix.com. If you are
on maintenance, you will be shipped a loaner Mantis, instructed to ship yours to support
for repairs, and when you receive the repaired device you must ship back the loaner.

The Mantis is having trouble washing chips.

Usually this issue is caused by a misalignment of the wash position. To fix this problem,
you will need to edit the sequence file. Contact support by emailing
support@formulatrix.com and a support representative will walk you through the process.

My computer says the drive is read-only and I can't run the software.

If your computer is showing that the Mantis's USB drive is read-only, you will not be able
to use the software because the software frequently writes to the USB drive. To fix this
issue, copy the contents of the USB drive onto your computer, so that when you run the
software you are running it locally instead of from the USB drive. Or if you are on
maintenance, you can contact support by emailing support@formulatrix.com to get a
replacement drive.
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The Mantis is not showing up on my computer's drive list, or I can run the software
but the software can't find the Mantis.

These problems are caused by USB communication issues. Please contact support by
emailing support@formulatrix.com. If you are on maintenance, they will issue a loaner
device to use while yours is repaired.

The Mantis is not picking up chips from the chip port, or it's picking up chips but not
replacing them correctly.

This issue can be fixed by calibrating the chip port positions.

The Mantis is dispensing drops, but the drops aren't aligned with the wells on my
plate.

You need to fix the drop alignment settings. Go to the Tools menu and select Fix Drop
Alignment, then follow the on-screen instructions.

The Mantis software seems frozen.

● If you are attempting to open or close the dispense design using a spreadsheet
program such as Microsoft Excel, it can take a few moments for the software to
translate your actions. Please be patient.

● Check that you are not in Summary View or Volume Error View. These two views
will "freeze" the rest of the interface. Switch back to Designer View in order to
enable the rest of the software's functionality. To change views, click the button at
the top of the plate designer to display the alternative views.

The Mantis is dispensing incorrect volumes when using PFE/HV chips, or the Mantis
is not dispensing accurately from a pipette tip.

Incorrect dispense volumes may occur if the chip type in use is different from the chip type
selected in the Mantis software. Check that the chip type selected in the software is
correct; if not, select the correct chip type. For more information, please see “Input Control
Panel” page 25.
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The Mantis can’t aspirate reagents from a tube, or the Mantis can aspirate but the
dispense volume is not accurate.

Check the tube connection and make sure it is firmly attached to the chip/tube input. If you see
either if these issues after the first dispense or after the chip returns in between reagents, then
make sure you are priming the chip before each dispense. Failure to prime a chip will prevent
accurate dispenses. Please also note that it takes approximately 150-200 µL to prime the chip
for the first dispense.

If your question doesn't appear below, please email support@formulatrix.com and we will
respond within 24 hours, Monday through Friday.

What should I do if the mantis software doesn’t recognize the device?

Please take these steps:

1. Turn the Mantis device off.

2. Reconnect the USB cable on the Mantis’s USB port to your computer. Make sure
it is connected properly, and then restart the device.

3. Next, run the software; the indicator box should be green after it has detected the
device.

4. If the problem persists, please check your hardware version and don’t hesitate to
contact Formulatrix support.

What viscosities or liquid classes can the Mantis dispense?

The Mantis can only dispense viscosities of Normal liquid class.

FAQs
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Items Description

Chips (Low Volume Chips, High
Volume Chips, Low Volume PFE
Chips, High Volume PFE Chips,
High Volume CF Chips, Low
Volume Molecular Grade chips,
High Volume Molecular Grade
Chips)

Four extra nozzles and tube adapters are included in the package. High Volume chips
are indicated by a green input.

Chip Pallets
The chip pallets enable microfluidic chip replacement. Compatible with both low volume
and high volume chips.

Mantis Chip Changers The Mantis chip changers are used to hold chip pallets when not in use.

Extra Nozzles (LV And HV
Nozzles)

The Mantis’s nozzle is installed in the chip.

Abrasion-Resistant Teflon Input
Tubing – Green (for High Volume
Chips) and Clear (for Low Volume
Chips)

The tubing is used for connecting ingredient(s) from its source to the chip(s).

Reference Plate
The reference plate is a clear plate that has crosshairs located at each corner. The
crosshairs are targets for you to use if you need to tune drop position. The Mantis’s
software then determines the remaining drop positions from these four points.

Ball Point Hex Keys
It is also known as Allen wrenches, ball point hex keys are included for troubleshooting
purposes.

Power Cable
The power cable is approximately 6 feet long, and is used to conduct power to your
Mantis from the power supply adapter.

Accessories
Appendix A
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Items Description

USB Cable The USB cable connects the Mantis to a PC

Waste and Wash Tube
The waste tube is a container to remove spent washing fluid. The wash tube is a container
to hold water or other washing solutions required for washing process.

Power Supply Adapter
The power supply adapter supplies power and connects to an electrical outlet and the
Mantis power cable.

Food Coloring Food coloring is included for test dispense purposes.

Mantis User's Guide  |  Accessories
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